How to Resolve Bypass CED Failure on Retail Pro 8 Systems Running Windows 10 Version 20H2
Problem:
Some Retail Pro 8 users have reported that once the operating system updates to Windows 10 v.20H2, the Bypass CED functionality fails during the final steps of the transaction.
Symptom:
When using the Bypass CED option, the user is allowed to process the transaction. However, at the end of the transaction the control is not released back to Retail Pro 8. The result of this is that the user cannot update the document in Retail Pro 8. This leaves the document unfinished, but the credit card sale authorized with the processor.
Cause:
This is a result of the EDGE browser having control of the page used when bypassing the CED during the web authorization.
Solution:
Configure EDGE settings to allow IE legacy page control.
Go to EDGE > ... > Settings > Default Browser >
Set the Internet Explorer Compatibility as shown below.