TechToolkit.exe error during Retail Pro Maintenance Pack installation

Problem

An error occurs during the installation of a Retail Pro Maintenance Pack, after clicking all of the "Next" buttons during the installation prompts.

The error reads: "Could not copy TechToolkit.exe. Setup cannot continue, please close all the running applications and try running the installation again"

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Cause

The TechToolKit.exe (executable file) is missing in the Rpro_9.40.x.xxxxMP\Programs folder. To confirm, navigate to your maintenance pack installer folder and check the Programs folder to see if the TechToolKit.exe is present. Most likely, it is missing and that is why you are getting the error message. 

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Solution

1. Re-download another copy of the Maintenance Pack from the Retail Pro partners website.

2. Run the installation process again.


This is likely to result in a successful installation of the maintenance pack with the TechToolKit.exe (executable file) present in the Rpro_9.40.x.xxxxMP\Programs folder.

Published on Aug 13, 2018 in Technical Bulletin

 

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