Admin Console button is grayed out following the Initialization of data in Prism

Not able to Access Admin Console after Initialization

Problem

After you initialize Prism, and login with the sysadmin user, the Administration Console in the Prism Menu is grayed out.

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Cause

The logged-in user is not a member of the "ADMIN" security group in Retail Pro 9. 

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Solution

If you linked the day-to-day communications after you initialized, you will simply need to add the user (Example: sysadmin) to the default ADMIN Group in Retail Pro 9. (see image below)

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Note: If day-to-day communication is not linked:

1.  Login to Prism with another user that is member of the ADMIN Group.

2. Go into the Admin Console in Prism.

3. Link day-to-day communication.

By linking day-to-day communication, the previous changes made in the Retail Pro 9 security groups will replicate into Prism and the user should now be able to login to Prism and access the Admin Console.

Note: If there were no users assigned to the Admin group prior to initialization, contact tech support.

Published on Aug 27, 2018 in Store Operations, Admin Console

 

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