How to Resolve Z-OUT Error in Retail Pro Prism

How to Resolve Z-OUT Error in Retail Pro Prism

 

Problem

Z-OUT Register Open: Raw data in place of column names

If a user attempts to perform a Z-OUT register open in Retail Pro Prism when there is no default currency assigned to a subsidiary, an error will often occur in which raw data will be substituted for the proper column names.

Example: In the screenshot below, the column should be labeled "Currency Media Counts," but the title has been replaced with this raw data:

( Currency: { { mediaCountsShare.Selected_currency.currency_name } } )
( { { ‘1859' | translate } } )
( mediaCountsShare.selected_currency. currency_name )

 

error

Cause

This error is caused when there is no default currency assigned to a subsidiary. ALL subsidiaries must have a base currency assigned, even subsidiaries that are not in use at this location.


Solution

After assigning a base currency to all subsidiaries, clear the browser cache, close the web browser, and then relaunch RP Prism.

Published on Dec 31, 2019 in Store Operations, X- and Z-Out

 

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