Retail Pro Reporting license issue after update
Problem
Following a recent Retail Pro Reporting Powered by Krunch software update, you receive a "License information not found" error message while attempting to sign in to Retail Pro Reporting.
Cause
Krunch Apache services need to be restarted. After every Retail Pro Reporting software update, Krunch Apache services must be restarted in order to activate the update.
Note: There is a pop-up alert telling you to restart the Krunch Apache service when the updates has completed, but it can be easily missed at it is on the bottom of the screen (in red) and disappears after a few seconds.
Solution
Restarting the Krunch Apache services should fix the issue, and there are a few ways to restart the Krunch Apache services as shown below.
To restart the Krunch Apache service in Service Window:
Press the Windows+R keys to open the Run dialog, type services.msc, press Enter, find and select "Krunch Apache," and restart.
Alternatively:
Open the Control Panel (icons view), click/tap on the Administrative Tools icon, double click/tap on Services shortcut, find and select Krunch Apache, and restart.
To restart the Krunch Apache services in the icon tray:
Left click the Apache Icon and restart Krunch Apache.
To restart the Krunch Apache services via computer restart:
A third way to resolve the error is to restart the entire computer. This will fix the license issue.