EFT-Link is not licensed message going into NEW receipt after updating to the latest R5 MP

Problem:
All workstations are receiving "EFT Link is not licensed" message on new receipts following the application of the latest Retail Pro 9 R5 MP.

Cause:
This is due an older EFT_LINK.DLL being present in the Plugins\ folder of the installation. The newer RPRO9.EXE is looking for a component that does not exist in the older DLL. Replacing the outdated DLL with the latest EFT_LINK.dll will resolve the problem.

Solution:
Apply the EFT_LINK files attached to this solution on installations that are configured to use EFT_LINK and that you are updating to the latest Retail Pro 9 R5 MP.

We will be addressing this issue in an upcoming MP.

Published on Mar 18, 2014 in EFT & Payments, Installation

 

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